David Madore's WebLog: The Evil Empire's influence must be spreading

Index of all entries / Index de toutes les entréesXML (RSS 1.0) • Recent comments / Commentaires récents

↓Entry #0245 [older| permalink|newer] / ↓Entrée #0245 [précédente| permalien|suivante] ↓

(Tuesday) · Autumnal Equinox (2003-09-23T10:46:44.54Z)

The Evil Empire's influence must be spreading

Major announcement: portable OpenSSH versions 3.7p1 and 3.7.1p1 contain a vulnerability (potential remote root exploit) due to an error in PAM library management code; version 3.7.1p2 fixes this problem. So I go through all the Unix machines I administrate and, for each one, upgrade the OpenSSH to one that does not have the problem.

Déjà vu?

↑Entry #0245 [older| permalink|newer] / ↑Entrée #0245 [précédente| permalien|suivante] ↑

Recent entries / Entrées récentesIndex of all entries / Index de toutes les entrées